当前位置:首页 > 问答

通达信自带的黄金分割指标

我来帮TA回答

如何把通达信软件画线中的黄金分割改成主图公式呢

直接去网上找源代码

求通达信黄金分割选股公式

N:=80;
M:=3;
MA5:=MA(C,5);
MA13:=MA(C,13);
高:=REF(HHV(H,N),M);
低:=REF(LLV(L,N),M);
H19:=高-(高-低)*0.191;
H38:=高-(高-低)*0.382;
H中:=高-(高-低)*0.5;
H61:=高-(高-低)*0.618;
H80:=高-(高-低)*0.809;
XG:(l<=H19 AND C>=H19) OR (l<=H38 AND C>=H38) OR (l<=H中 AND C>=H中) OR (l<=H61 AND C>=H61) OR (l<=H80 AND C>=H80);

通达信指标——黄金分割(主图)

=。=不太明白你的意思……
民事纠纷有很多种,合同纠纷,债务纠纷,婚姻纠纷,继承纠纷等都属于民事纠纷,哪一种纠纷就看相应的法律就可以了,例如《合同法》《婚姻法》……

通达信软件黄金分割线自动显示设置

可以显示,不过非常不好用,现用打开用一下就是,不然显示的太乱了,影响判断.记的点赞呀

黄金分割(主图 指标)通达信指标公式源码

首先画黄金分割线一定要有确认高低点的判断条件只有判断了高低点的具体位置才能画黄金分割线的主图指标,例如下图的黄金分割指标,用n日高低点来做判断条件画黄金分割线效果如图.

通过调整n日内的高低点来改变黄金分割画线位置

股票黄金分割的公式及其使用方法

别人小心时我贪婪 别人贪婪时我小心 这才是真理
还黄金分割呢 那东西有蛋用